PDA

צפייה בגרסה מלאה : נורת check-engine ונפילה בטורים RZ800 2013



הדסופה
08-11-13, 22:05
תוך כדי נסיעה הנורה נדלקת (ימנית תחתונה) והטורים נופלים. פמפום בדוושה והעניין מסתדר. קרה פעמיים למשך שנייה או שתיים.
חיפוש ברשת מעלה את החוט הבא:
http://www.rzrforums.net/rzr-s-specific-discussion/111106-2013-rzr-800s-check-engine-light.html

נראה מתאים לסימפטומים ומצביע על חיישן דוושת גז בעייתי בדגם 2013
בגלל שזה רגעי ונדיר (לפחות כרגע) אני לא יכול לבצע מה שמומלץ שם (ניתוק החיישן כשזה קורה)

מישהו נתקל ויכול לאשר , ומה הטיפול המומלץ ? האם הסוכנויות מכירות בבעיה ויודעות איך לטפל ?
תודה
הד

asafk
09-11-13, 13:14
אם אני מבין נכון הבעיה היא לא חיישן תקול אלא חיישן ממוגנט...
לכן לחיצות נמרצות על הדוושה או ניתוק החיישן פותרים את התקלה באופן זמני.
יהיה מעניין לנסות לפתור את התקלה כשהיא צצה... עם מגנט.

אסף.

asafk
09-11-13, 13:20
אגב.. אם יש למישהו מפסק כזה מיותר, אני אשמח "בשביל הספורט" לנסות ולעשות משהו יותר טוב.

אסף.

הדסופה
09-11-13, 22:57
אם החברים בניכר צודקים אז, כן, תכנון לקוי של חיישן מתמגנט.
התחלתי לחשוב איך אפשר לעשות דה-מגנטיזציה בשטח, אבל בצורה מושכלת. לא מכיר משהו כזה חוץ מלקרב מגנט אחר בניסוי וטעיה. אז אני אכניס לתיק את המגנט שמנקה את האקווריום :D
אם זה יגיע להחלפה של החיישן (שעל פניו זה תיקון רק עד הפעם הבאה אם זה אותו סוג), אשמור לך אותו...
זה נשמע כמו תקלה של מודל 2013.מעניין עד כמה קל להתקין חיישן של 2012 או 2014

fishhook
10-11-13, 17:42
אכן הבעיה יכולה להיות בסנסור .
בנוסף , אני ממליץ לבדוק את הכבלים, והמחברים.
חלק עיקרי בבעיות מתמקד בכבלים ובמחברים.
תבדוק ביסודיות שאין כבלים מנותקים. ( זה קצת מציק כי הכבלים דקים )
תנקה היטב את המחברים ותהדק אותם.
ולבסוף ... יש לך עדיין אחריות. תפנה לאחת הסוכניות האיכותיות ותבקש סיוע.

michaelhar
12-11-13, 19:23
נתקלתי במקרים דומים למה שאתה מתאר ולבסוף התברר שמשאבת הדלק הלכה.
ממליץ לבצע בדיקת לחץ.
לחץ תקין יראה 39-40PSI.

הדסופה
15-11-13, 12:32
ההמלצה של המוסך היתה לפתוח את הקונקטור ולנקות, והבעייה בגלל ששטפתי את הכלי...מה שנכון נכון
במידה ולא יעזור להגיע אליהם ויסדר את זה ע"י תכנות (אני מנחש שביטול של החיישן ?...מה עוד אפשר לעשות בשינוי תוכנה כזה)

ניקיתי ויצאתי לסיבוב והבעיה חזרה על עצמה.
בכל פעם שזה קרה ניתקתי חיישן, נסעתי קצת, וחיברתי חזרה.
המסקנה היא שבזמן הידלקות הנורה כשהחיישן מוחבר, ומצב ניתוק החיישן , התופעוה זהה: המחשב מאפשר להרים סל"ד עד 3000 בלבד (limp mode) ואפשר להמשיך ליסוע (בערך 15 קמ"ש), לא משנה אם החיישן מנותק או מחובר, ומתחת ל-3000 סל"ד אין הפרעות בזרימת הדלק בכל מצב.

כך שלתחושתי לא מדובר במשאבה אלא בעיית חיישן. נשמע הגיוני ?
המשך דיאגנוסטיקה/טיפול במוסך.

fishhook
16-11-13, 08:34
זה ניראה לי בעיה בחיישן או בחיבורים או באחד הכבלים
קורוזיה , בוץ וכד' באחד החיבורים יכולים לעשות צרות צרורות
אישית , אני לא חושב שהבעיה במשאבת הדלק.
.

asafk
16-11-13, 12:38
קודם כל...
הכלי עוד באחריות מן הסתם, אז תנסה להמנע מניסויים שייתנו להם סיבה להתחמק מהאחריות...
שנית - אם הבעיה היתה מים שנכנסו למחבר, ספריי ניקוי מגעים וגריז דיאלקטרי, שזה בטח מה שעשו במוסך כי הם יודעים את העבודה (...) היו פותרים את הבעיה.

אסף.

הדסופה
23-11-13, 19:50
סיכום...מקווה שסופי
ביקור במוסך כולל טיפול במסגרתו נבדקה משאבת דלק נמצאה תקינה ( PSI-46)
לא התעסקו בלנקות חיישן או חיבורים (הכל נקי והכלי במצב חדש),
צריבה מחדש ובינתיים 2 שעות מנוע מאוחר יותר, התקלה נעלמה.
לדבריהם תופעת החיישן קיימת לא פחות גם בדגמי 2014, ומדי פעם מופיע מישהו עם הבעיה הזו
הד